smartarse

active 3 months, 2 weeks ago
active 3 months, 2 weeks ago
  • smartarse posted a new activity comment 3 months, 2 weeks ago

    Thanks. Do you need to get the engine management system re-set if you remove the EGR valve to check it?

  • smartarse posted a new activity comment 3 months, 2 weeks ago

    No engine warning light, which I think would come on if there was a code generated?

    • It wouldn’t if you’ve got a bulb gone on the dash (more common than you’d think)

      I would have a good look at that EGR valve…. when mine went (twice) in my old jag neither time was there any indication other than a real lack of power especially at low revs (certainly no clouds of black or white smoke) also only one occasion when it went did I get a warning light (I did get an EGR position error code though when I got them read)

      could also be turbo related – Actuator not kicking in etc

    • Error codes commonly don’t trigger engine warning lights unless they’re serious. EMLs usually mean stop driving right now. I’ve got about 4 reoccurring error codes on mine and they’re irrelevant to normal use (e.g. pollution sensor failed), but don’t trigger an EML.

      MAF can sometimes be ruled out by disconnecting the wiring harness from it. The ECU will then see that it doesn’t have live MAF data and resort to pre-programmed values. Check it’s safe to do on your vehicle, but commonly it would be unplug the harness, start car, see how it drives for a short distance. Turn off, reconnect, same test drive – spot the difference. Check it’s safe to do on your car first, but can’t see why it wouldn’t be.

  • smartarse posted a new activity comment 3 months, 2 weeks ago

    That was a quick reply. Never thought about the MAF, thought that might generate an engine warning light if it was faulty, cheers for that.

    A bit of hose prodding and blowing might be in order…

  • smartarse posted an update 3 months, 2 weeks ago

    Having diesel problems! Have a bit of an issue with my trusty Kia Ceed, 9 years old, 140k miles. (Stop sniggering you lot).

    Starts and idles fine, runs well above around 2000rpm, but doesn’t pull well below that, shudders in much the same way as it would if you were trying accelerate in 6th rather than 3rd at relatively low speeds.

    I don’t think it’s a fuel issue, (fuel filter changed a couple of months ago and no problems at high revs), the car was one of the last produced without a DPF, and no rough running at idle or black smoke I’d expect from a stuck EGR valve. Also no engine warning lights.

    Obviously could be a multitude of increasingly expensive things, but any likely things to look at first, (split hoses, air leaks?).

    Thanks in advance.

    • Air intake hose splits or Mass Air Flow (MAF) sensor faulty?

      • That was a quick reply. Never thought about the MAF, thought that might generate an engine warning light if it was faulty, cheers for that.

        A bit of hose prodding and blowing might be in order…

    • Split hoses/leaks are definitely worth looking for. Might be worth working your way through the MAF and MAP sensors (if fitted), after checking the obvious like split vacuum hoses. These sensors are what the ECU uses to determine air flow rates and boost pressures, in order to add correct fuel quantities. If these are broken then it will either not run correctly, or resort to pre-programmed values stored in the ECU (although this should throw an error).

      Any fault codes?

      • No engine warning light, which I think would come on if there was a code generated?

        • It wouldn’t if you’ve got a bulb gone on the dash (more common than you’d think)

          I would have a good look at that EGR valve…. when mine went (twice) in my old jag neither time was there any indication other than a real lack of power especially at low revs (certainly no clouds of black or white smoke) also only one occasion when it went did I get a warning light (I did get an EGR position error code though when I got them read)

          could also be turbo related – Actuator not kicking in etc

        • Error codes commonly don’t trigger engine warning lights unless they’re serious. EMLs usually mean stop driving right now. I’ve got about 4 reoccurring error codes on mine and they’re irrelevant to normal use (e.g. pollution sensor failed), but don’t trigger an EML.

          MAF can sometimes be ruled out by disconnecting the wiring harness from it. The ECU will then see that it doesn’t have live MAF data and resort to pre-programmed values. Check it’s safe to do on your vehicle, but commonly it would be unplug the harness, start car, see how it drives for a short distance. Turn off, reconnect, same test drive – spot the difference. Check it’s safe to do on your car first, but can’t see why it wouldn’t be.

  • smartarse posted a new activity comment 3 months, 2 weeks ago

    I think the 2014 introduction of sugar taxes in Mexico has been judged a public health success.

  • smartarse posted a new activity comment 3 months, 2 weeks ago

    There is a voluntary age restriction that some retailers are signed up to http://www.bbc.co.uk/news/uk-43287125 but it’s not actually illegal to sell this sh*t to under 16’s. I agree that it should be banned outright, you might get away with drinking it every now and again and as an adult it’s your choice but I bet long term consumption causes all sorts of nasties.

  • smartarse posted a new activity comment 3 months, 2 weeks ago

    I think that I am the only person who openly admits to wanting Capital Punishment on these forums. However, on this occasion, if the two remaining Beatles are found guilty of the alleged crimes then I would like them to be confined to solitary confinement for the rest of their natural lives. And I mean solitary, not even seeing their guards. I believe that this would be the most effective torture which could go on for decades.

  • Wait until the parcel come back and just refund.

  • @jay I have a free account where I have uploaded music from older CDs. I also have a paid for Spotify account that I stream from. Both work for me with the Google assistant. I have the Google account set as default, which means that I need to say “play blah on Spotify” if I want to use Spotify whereas I can just say “play blah” if I have it on Google.

  • Works fine for me on both my Pixel 2 phone and the Home Mini I got for free when I bought the phone. Not sure if it is a configuration problem at your end or just a random sporadic issue, but in either case this isn’t true across the board…